SongBeamer Forums Forum Index SongBeamer Forums

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

bug on playing audio files in the V5.04a

 
Post new topic   Reply to topic    SongBeamer Forums Forum Index -> Technical Questions
View previous topic :: View next topic  
Author Message
radioevangile



Joined: 08 Feb 2016
Posts: 10

PostPosted: Wed Oct 16, 2019 10:51 am    Post subject: bug on playing audio files in the V5.04a Reply with quote

Hello, just to signal a beug of reading audio files that contain an image of illustration in their tags. Playback does not start.
For this to work, it is necessary to use a software of the type "MP3 Tag" and to remove the image of illustration in the tags of the file. After that, playback works normally.
Back to top
View user's profile Send private message
Sebastian
SongBeamer


Joined: 22 Apr 2006
Posts: 201

PostPosted: Wed Oct 16, 2019 10:53 am    Post subject: Reply with quote

The Microsoft mp3 parser has issues with some mp3 files. You can install the following parser, then it should work with all mp3 files:
https://download.songbeamer.de/mp3parse1009.exe
Back to top
View user's profile Send private message Send e-mail
radioevangile



Joined: 08 Feb 2016
Posts: 10

PostPosted: Wed Oct 16, 2019 11:00 am    Post subject: Reply with quote

OK all is good now! Thank U.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SongBeamer Forums Forum Index -> Technical Questions All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group