SongBeamer Forums Forum Index SongBeamer Forums

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Video File Format?

 
Post new topic   Reply to topic    SongBeamer Forums Forum Index -> Technical Questions
View previous topic :: View next topic  
Author Message
mtvernon



Joined: 15 Feb 2018
Posts: 2

PostPosted: Thu Feb 15, 2018 4:18 am    Post subject: Video File Format? Reply with quote

When trying to add a video in .mp4 format it gives me an error, saying I need to download 2 files Haali and Lava. So I installed them both and now when adding in a video it takes about about 5+ minutes to finally start. This normal?

Thanks in advance!
Back to top
View user's profile Send private message
Sebastian
SongBeamer


Joined: 22 Apr 2006
Posts: 196

PostPosted: Fri Feb 16, 2018 2:02 pm    Post subject: Reply with quote

No, that is definitely not normal.

We've had rare cases where a PC had a pretty bad codec installed that created big delays when trying to load a video. The trick now is finding that one. Please get into touch with us directly so we can try to help you finding it.
Back to top
View user's profile Send private message Send e-mail
mtvernon



Joined: 15 Feb 2018
Posts: 2

PostPosted: Fri Feb 16, 2018 2:49 pm    Post subject: Reply with quote

Thanks, what is the best way to do that? Is there a phone number or best through the Contact Us page?

Thanks!
Back to top
View user's profile Send private message
Sebastian
SongBeamer


Joined: 22 Apr 2006
Posts: 196

PostPosted: Fri Feb 16, 2018 2:53 pm    Post subject: Reply with quote

Use the "Contact Us" page. I'll need to create a special debug version for you, I can't do that over the phone.
Back to top
View user's profile Send private message Send e-mail
Sebastian
SongBeamer


Joined: 22 Apr 2006
Posts: 196

PostPosted: Sat Mar 24, 2018 5:30 pm    Post subject: Reply with quote

We haven't heard from you yet. But I have a new update that should fix this issue:
http://www.songbeamer.de/bin/SongBeamer_Update_Beta.exe
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    SongBeamer Forums Forum Index -> Technical Questions All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group