Movie background thumbnails

Let us know about any problems in SongBeamer
Post Reply
Heatherg
Posts: 5
Joined: Fri Oct 28, 2011 9:06 am
Location: Hong Kong
Contact:

Movie background thumbnails

Post by Heatherg »

We are using Songbeamer 4.20b on Windows Vista. When browsing the video backgrounds, we cannot see the thumbnails. They are merely file type icons instead. When clicking on the background, the preview plays, so there is no problem, and when we browse the backgrounds folder in windows explorer the thumbnails for video files display correctly. Is there a way to turn on video file thumbnails in the background manager? We also have a windows 7 PC where it works fine, but our current projector computer is using windows vista.
Sebastian
SongBeamer
Posts: 207
Joined: Sat Apr 22, 2006 10:58 pm

Post by Sebastian »

We request the video thumbnails from the Windows Shell (Windows Explorer uses this one, too). After that we use our own database for the thumbnails. Some video codecs refuse to work when a new thumbnail is generated in the context of SongBeamer.
What you could try is requesting a larger size thumbnail from the Windows Explorer (set the icon size to large or extra large and view all the video thumbnails in the explorer). Then clear the thumbnail cache in SongBeamer (click Help->Reset Thumbnails), and see if you get the correct thumbnails in the background manager.
Heatherg
Posts: 5
Joined: Fri Oct 28, 2011 9:06 am
Location: Hong Kong
Contact:

Post by Heatherg »

Thanx. That works great!!
Post Reply